<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en"> <![endif]-->
<!--[if IE 9 ]><html class="ie ie9" lang="en"> <![endif]-->
<!--[if (gte IE 10)|!(IE)]><!--><html lang="en"> <!--<![endif]-->
<script type="text/javascript" src="https://s3.amazonaws.com/lastsecondcoupon/js/multicurrencyconverter.js?shop=sheath-underwear.myshopify.com"></script>
<head>
  <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayerZypMedia','GTM-57MXS9L');</script>
<!-- End Google Tag Manager -->
  <script type="text/javascript">
(function e(){var e=document.createElement("script");e.type="text/javascript",e.async=true,e.src="//staticw2.yotpo.com/J3NIYM48JbObzv4f8LWA0AU1rPFLdUPCCIddsTyK/widget.js";var t=document.getElementsByTagName("script")[0];t.parentNode.insertBefore(e,t)})();
    </script>
    <meta charset="utf-8">
    <meta http-equiv="cleartype" content="on">
    <meta name="robots" content="index,follow">

    
    <title>SHEATH UNDERWEAR - POUCH UNDERWEAR FOR MEN</title>

    
      <meta name="description" content="SHEATH is the best men&#39;s pouch underwear on the market designed to isolate the male package reducing chafe and sticking. No More Readjusting." />
    

    <!-- Custom Fonts -->
    

    

<meta name="author" content="SHEATH UNDERWEAR ">
<meta property="og:url" content="https://www.sheathunderwear.com/">
<meta property="og:site_name" content="SHEATH UNDERWEAR ">


  <meta property="og:type" content="website">
  <meta property="og:title" content="SHEATH UNDERWEAR - POUCH UNDERWEAR FOR MEN">
  
    <meta property="og:image" content="http://cdn.shopify.com/s/files/1/1143/5880/t/10/assets/logo.png?15427621893405354854">
    <meta property="og:image:secure_url" content="https://cdn.shopify.com/s/files/1/1143/5880/t/10/assets/logo.png?15427621893405354854">
  


  <meta property="og:description" content="SHEATH is the best men&#39;s pouch underwear on the market designed to isolate the male package reducing chafe and sticking. No More Readjusting.">




  <meta name="twitter:site" content="@sheathunderwear">

<meta name="twitter:card" content="summary">


    
    

    <!-- Mobile Specific Metas -->
    <meta name="HandheldFriendly" content="True">
    <meta name="MobileOptimized" content="320">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

    <!-- Stylesheets for Parallax 2.4 -->
    <link href="//cdn.shopify.com/s/files/1/1143/5880/t/10/assets/styles.scss.css?15427621893405354854" rel="stylesheet" type="text/css" media="all" />
    <link rel="shortcut icon" type="image/x-icon" href="//cdn.shopify.com/s/files/1/1143/5880/t/10/assets/favicon.png?15427621893405354854">
    <link rel="canonical" href="https://www.sheathunderwear.com/" />

    

    <script src="//cdn.shopify.com/s/files/1/1143/5880/t/10/assets/app.js?15427621893405354854" type="text/javascript"></script>
    

    <!--[if lte IE 8]>
      <link href="//cdn.shopify.com/s/files/1/1143/5880/t/10/assets/ie.css?15427621893405354854" rel="stylesheet" type="text/css" media="all" />
      <script src="//cdn.shopify.com/s/files/1/1143/5880/t/10/assets/skrollr.ie.js?15427621893405354854" type="text/javascript"></script>
    <![endif]-->

    <!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '297000803799878');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=297000803799878&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code --><meta id="shopify-digital-wallet" name="shopify-digital-wallet" content="/11435880/digital_wallets/dialog">
<meta name="shopify-checkout-api-token" content="8312885fb86bf140c6df7307af453a3c">
<meta id="in-context-paypal-metadata" data-shop-id="11435880" data-environment="production" data-locale="en_US" data-merchant-id="XJVCHN9Q4YZKN" data-redirect-url="">
<meta id="amazon-payments-metadata" data-amazon-payments="true" data-amazon-payments-seller-id="AM2B1GBS3HDUN" data-amazon-payments-callback-url="https://www.sheathunderwear.com/11435880/amazon_payments/callback" data-amazon-payments-sandbox-mode="false" data-amazon-payments-client-id="amzn1.application-oa2-client.3cd29368025b46ca8fc4098598c2453a" data-amazon-payments-region="US" data-amazon-payments-language="en-US" data-amazon-payments-widget-library-url="https://static-na.payments-amazon.com/OffAmazonPayments/us/js/Widgets.js">
<style media="all">.additional-checkout-button{border:0 !important;border-radius:5px !important;display:inline-block;margin:0 0 10px;padding:0 24px !important;max-width:100%;min-width:150px !important;line-height:44px !important;text-align:center !important}.additional-checkout-button+.additional-checkout-button{margin-left:10px}.additional-checkout-button:last-child{margin-bottom:0}.additional-checkout-button span{font-size:14px !important}.additional-checkout-button img{display:inline-block !important;height:1.3em !important;margin:0 !important;vertical-align:middle !important;width:auto !important}@media (max-width: 500px){.additional-checkout-button{display:block;margin-left:0 !important;padding:0 10px !important;width:100%}}.additional-checkout-button--apple-pay{background-color:#000 !important;color:#fff !important;display:none;font-family:-apple-system, &#39;Helvetica Neue&#39;, sans-serif !important;min-width:150px !important;white-space:nowrap !important}.additional-checkout-button--apple-pay:hover,.additional-checkout-button--apple-pay:active,.additional-checkout-button--apple-pay:visited{color:#fff !important;text-decoration:none !important}.additional-checkout-button--apple-pay .additional-checkout-button__text{display:inline-block !important;margin-right:0.5em !important}.additional-checkout-button--apple-pay .additional-checkout-button__logo{background:-webkit-named-image(apple-pay-logo-white) center center no-repeat !important;background-size:auto 100% !important;display:inline-block !important;vertical-align:middle !important;width:3em !important;height:1.3em !important}@media (max-width: 500px){.additional-checkout-button--apple-pay{display:none}}.additional-checkout-button--google-pay{line-height:0 !important;padding:0 !important;border-radius:unset !important;width:80px !important}@media (max-width: 500px){.additional-checkout-button--google-pay{width:100% !important}}.gpay-iframe{height:44px !important;width:100%  !important;cursor:pointer;vertical-align:middle !important}.additional-checkout-button--paypal-express{background-color:#ffc439 !important}.additional-checkout-button--paypal{vertical-align:top;line-height:0 !important;padding:0 !important}.additional-checkout-button--amazon{background-color:#fad676 !important;position:relative !important}.additional-checkout-button--amazon .additional-checkout-button__logo{-webkit-transform:translateY(4px) !important;transform:translateY(4px) !important}.additional-checkout-button--amazon .alt-payment-list-amazon-button-image{max-height:none !important;opacity:0 !important;position:absolute !important;top:0 !important;left:0 !important;width:100% !important;height:100% !important}.additional-checkout-button-visually-hidden{border:0 !important;clip:rect(0, 0, 0, 0) !important;clip:rect(0 0 0 0) !important;width:1px !important;height:1px !important;margin:-2px !important;overflow:hidden !important;padding:0 !important;position:absolute !important}
</style>
<script id="apple-pay-shop-capabilities" type="application/json">{"shopId":11435880,"countryCode":"US","currencyCode":"USD","merchantCapabilities":["supports3DS"],"merchantId":"gid:\/\/shopify\/Shop\/11435880","merchantName":"SHEATH UNDERWEAR ","requiredBillingContactFields":["postalAddress","email"],"requiredShippingContactFields":["postalAddress","email"],"shippingType":"shipping","supportedNetworks":["visa","masterCard","amex","discover"],"total":{"type":"pending","label":"SHEATH UNDERWEAR ","amount":"1.00"}}</script>
<script>var Shopify = Shopify || {};
Shopify.shop = "sheath-underwear.myshopify.com";
Shopify.theme = {"name":"Jamie Edit Before Bold QB 11\/21\/17","id":305102868,"theme_store_id":null,"role":"main"};
Shopify.theme.handle = "null";
Shopify.theme.style = {"id":null,"handle":null};
</script>
<script>(function() {
  function asyncLoad() {
    var urls = ["https:\/\/assets1.adroll.com\/shopify\/latest\/j\/shopify_rolling_bootstrap.js?adroll_adv_id=CKZNQSZW75DXDDSVX3BWIB\u0026adroll_pix_id=7CQKULYMUJC2XHEXN7TQEI\u0026shop=sheath-underwear.myshopify.com","https:\/\/cdn.shopify.com\/s\/files\/1\/1143\/5880\/t\/5\/assets\/ginit.js?11443069611701316717\u0026shop=sheath-underwear.myshopify.com","https:\/\/appcontainer.giftwizard.co\/client-nextgen.js?shop=sheath-underwear.myshopify.com","https:\/\/cdn.shopify.com\/s\/files\/1\/1143\/5880\/t\/10\/assets\/hitsanalytics.js?11606374918453306388\u0026shop=sheath-underwear.myshopify.com","https:\/\/cdn.shopify.com\/s\/files\/1\/1143\/5880\/t\/10\/assets\/zendesk-embeddable.js?9317352988562006243\u0026shop=sheath-underwear.myshopify.com","\/\/shopify.sumome.com\/apps\/shopify\/sumome-plugin\/js\/sumome.js?siteID=d55c82007f52810083544100f9085200a1e6cf008ad7380048c75c00d5099d00\u0026shopId=11435880\u0026login=9e3315fa8b1b4cb89f84bf7f9ba690d43028a006\u0026shop=sheath-underwear.myshopify.com","https:\/\/cdn.shopifycloud.com\/messenger_commerce\/assets\/new_message_us?version=1517348543\u0026page_id=120665457955886\u0026color=\u0026size=\u0026position_horizontal=\u0026position_vertical=\u0026messenger_app_id=1163199097047119\u0026shop=sheath-underwear.myshopify.com","https:\/\/cdn.shopify.com\/s\/files\/1\/1143\/5880\/t\/10\/assets\/doubly.js?16301346379561016970\u0026shop=sheath-underwear.myshopify.com"];
    for (var i = 0; i < urls.length; i++) {
      var s = document.createElement('script');
      s.type = 'text/javascript';
      s.async = true;
      s.src = urls[i];
      var x = document.getElementsByTagName('script')[0];
      x.parentNode.insertBefore(s, x);
    }
  };
  if(window.attachEvent) {
    window.attachEvent('onload', asyncLoad);
  } else {
    window.addEventListener('load', asyncLoad, false);
  }
})();
</script>
<script id="__st">var __st={"a":11435880,"offset":-21600,"reqid":"5b2e7776-2777-4fa4-93dd-941e9cd9ba5a","pageurl":"www.sheathunderwear.com\/","u":"15797764dbde","p":"home"};</script>
<script>window.ShopifyPaypalV4VisibilityTracking = true;</script>
<script>window.Shopify = window.Shopify || {};
window.Shopify.Checkout = window.Shopify.Checkout || {};
window.Shopify.Checkout.apiHost = "sheath-underwear.myshopify.com";
window.Shopify.Checkout.requestHost = "www.sheathunderwear.com"
window.Shopify.Checkout.rememberMeHost = "pay.shopify.com";
window.Shopify.Checkout.rememberMeAccessToken = "Nm5GKzZFdUYzRFJIZ2oxMjhKNXBxYXFUUkR2dG03NU9WUnFQQzFDaUZOZXVwVXFabC9rc3FEVnlsVm1rSXNRNi0tbkdjVU5JaHNxYktpSHRhSlN6SnZOdz09--f4aed2528071d154c2e1d30386f7a6bab7be0c82";
window.Shopify.Checkout.sheetStyleSheetUrl = "\/\/cdn.shopify.com\/s\/assets\/shared\/sheet\/main-c150bd783aa9b2c6b0c41ded3880c45a0848a9914354d4222628be6c924200a3.css";
window.ShopifyPay = window.ShopifyPay || {};
window.ShopifyPay.acceleratedFlowIncontext = false;
</script>
<script>
      window.ShopifyAnalytics = window.ShopifyAnalytics || {};
      window.ShopifyAnalytics.meta = window.ShopifyAnalytics.meta || {};
      window.ShopifyAnalytics.meta.currency = 'USD';
      var meta = {"page":{"pageType":"home"}};
      for (var attr in meta) {
        window.ShopifyAnalytics.meta[attr] = meta[attr];
      }
    </script>
<script>window.ShopifyAnalytics.merchantGoogleAnalytics = function() {
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-45086008-1', 'auto');
  ga('send', 'pageview');
};
</script>
<script class="analytics">(window.gaDevIds=window.gaDevIds||[]).push('BwiEti');


(function () {
  var customDocumentWrite = function(content) {
    var jquery = null;

    if (window.jQuery) {
      jquery = window.jQuery;
    } else if (window.Checkout && window.Checkout.$) {
      jquery = window.Checkout.$;
    }

    if (jquery) {
      jquery('body').append(content);
    }
  };

  var trekkie = window.ShopifyAnalytics.lib = window.trekkie = window.trekkie || [];
  if (trekkie.integrations) {
    return;
  }
  trekkie.methods = [
    'identify',
    'page',
    'ready',
    'track',
    'trackForm',
    'trackLink'
  ];
  trekkie.factory = function(method) {
    return function() {
      var args = Array.prototype.slice.call(arguments);
      args.unshift(method);
      trekkie.push(args);
      return trekkie;
    };
  };
  for (var i = 0; i < trekkie.methods.length; i++) {
    var key = trekkie.methods[i];
    trekkie[key] = trekkie.factory(key);
  }
  trekkie.load = function(config) {
    trekkie.config = config;
    var script = document.createElement('script');
    script.type = 'text/javascript';
    script.onerror = function(e) {
      (new Image()).src = '//v.shopify.com/internal_errors/track?error=trekkie_load';
    };
    script.async = true;
    script.src = 'https://cdn.shopify.com/s/javascripts/tricorder/trekkie.storefront.min.js?v=2017.09.05.1';
    var first = document.getElementsByTagName('script')[0];
    first.parentNode.insertBefore(script, first);
  };
  trekkie.load(
    {"Trekkie":{"appName":"storefront","development":false,"defaultAttributes":{"shopId":11435880,"isMerchantRequest":null,"themeId":305102868,"themeCityHash":16039780724895010088}},"Performance":{"navigationTimingApiMeasurementsEnabled":true,"navigationTimingApiMeasurementsSampleRate":1.0},"Google Analytics":{"trackingId":"UA-45086008-1","domain":"auto","siteSpeedSampleRate":"10","enhancedEcommerce":true,"doubleClick":true,"includeSearch":true},"Facebook Pixel":{"pixelIds":["297000803799878"],"agent":"plshopify1.2"},"Session Attribution":{}}
  );

  var loaded = false;
  trekkie.ready(function() {
    if (loaded) return;
    loaded = true;

    window.ShopifyAnalytics.lib = window.trekkie;
    
      ga('require', 'linker');
      function addListener(element, type, callback) {
        if (element.addEventListener) {
          element.addEventListener(type, callback);
        }
        else if (element.attachEvent) {
          element.attachEvent('on' + type, callback);
        }
      }
      function decorate(event) {
        event = event || window.event;
        var target = event.target || event.srcElement;
        if (target && (target.getAttribute('action') || target.getAttribute('href'))) {
          ga(function (tracker) {
            var linkerParam = tracker.get('linkerParam');
            document.cookie = '_shopify_ga=' + linkerParam + '; ' + 'path=/';
          });
        }
      }
      addListener(window, 'load', function(){
        for (var i=0; i < document.forms.length; i++) {
          var action = document.forms[i].getAttribute('action');
          if(action && action.indexOf('/cart') >= 0) {
            addListener(document.forms[i], 'submit', decorate);
          }
        }
        for (var i=0; i < document.links.length; i++) {
          var href = document.links[i].getAttribute('href');
          if(href && href.indexOf('/checkout') >= 0) {
            addListener(document.links[i], 'click', decorate);
          }
        }
      });
    

    var originalDocumentWrite = document.write;
    document.write = customDocumentWrite;
    try { window.ShopifyAnalytics.merchantGoogleAnalytics.call(this); } catch(error) {};
    document.write = originalDocumentWrite;

    
        window.ShopifyAnalytics.lib.page(
          null,
          {"pageType":"home"}
        );
      
    
  });

  
      var eventsListenerScript = document.createElement('script');
      eventsListenerScript.async = true;
      eventsListenerScript.src = "//cdn.shopify.com/s/assets/shop_events_listener-f2c5800305098f0ebebdfa7d980c9abf56514c46d5305e97a7c476f7c9116163.js";
      document.getElementsByTagName('head')[0].appendChild(eventsListenerScript);
    
})();
</script>
<script defer="defer" integrity="sha256-3igvyAQspxPXvvCO4dejA0hpfvfOL7D6yRYWGvByptM=" crossorigin="anonymous" src="//cdn.shopify.com/s/assets/storefront/express_buttons-de282fc8042ca713d7bef08ee1d7a30348697ef7ce2fb0fac916161af072a6d3.js"></script>
<script defer="defer" src="//cdn.shopify.com/s/assets/themes_support/ga_urchin_forms-68ca1924c495cfc55dac65f4853e0c9a395387ffedc8fe58e0f2e677f95d7f23.js"></script>

  <!-- Hits Analytics tracking code -->

  

<!-- end of Hits Analytics code -->
  
  <!-- Start of sheathunderwear Zendesk Widget script -->
<script>/*<![CDATA[*/window.zEmbed||function(e,t){var n,o,d,i,s,a=[],r=document.createElement("iframe");window.zEmbed=function(){a.push(arguments)},window.zE=window.zE||window.zEmbed,r.src="javascript:false",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="display: none",d=document.getElementsByTagName("script"),d=d[d.length-1],d.parentNode.insertBefore(r,d),i=r.contentWindow,s=i.document;try{o=s}catch(e){n=document.domain,r.src='javascript:var d=document.open();d.domain="'+n+'";void(0);',o=s}o.open()._l=function(){var e=this.createElement("script");n&&(this.domain=n),e.id="js-iframe-async",e.src="https://assets.zendesk.com/embeddable_framework/main.js",this.t=+new Date,this.zendeskHost="sheathunderwear.zendesk.com",this.zEQueue=a,this.body.appendChild(e)},o.write('<body onload="document._l();">'),o.close()}();
/*]]>*/</script>
<!-- End of sheathunderwear Zendesk Widget script -->

 </head>
  
  <body class="index feature_image">   
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-57MXS9L"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->  
    <div id="content_wrapper">
      
         
          <div class="promo_banner">
            Promo Code Digg Saves 25% TODAY ONLY
          </div>
        
      
      <div>
        <div id="header" class="mm-fixed-top">
          <a href="#nav" class="icon-menu"><span>Menu</span></a>
          <a href="https://www.sheathunderwear.com" title="SHEATH UNDERWEAR " class="mobile_logo logo">
            
              <img src="//cdn.shopify.com/s/files/1/1143/5880/t/10/assets/logo.png?15427621893405354854" alt="SHEATH UNDERWEAR " data-src="//cdn.shopify.com/s/files/1/1143/5880/t/10/assets/logo.png?15427621893405354854"  />
            
          </a>
          <a href="#cart" class="icon-cart right"><span>0</span></a>
        </div>

        <div class="hidden">
          <div id="nav">
            <ul>
              
                
                  <li ><a href="/collections/all">Products</a>
                    <ul>
                      
                        
                          <li ><a href="/collections/match-set">MATCH</a></li>
                        
                      
                    </ul>
                  </li>
                
              
                
                  <li ><a href="/collections/mens-underwear">HE</a>
                    <ul>
                      
                        
                          <li ><a href="/collections/mens-shirts">MEN'S SHIRTS</a></li>
                        
                      
                    </ul>
                  </li>
                
              
                
                  <li ><a href="/collections/women">SHE</a></li>
                
              
                
                  <li ><a href="/pages/reviews">Reviews</a></li>
                
              
                
                  <li ><a href="/blogs/news">Blog</a></li>
                
              
                
                  <li ><a href="/pages/design">Design</a></li>
                
              
                
                  <li class="Selected"><a href="/">Home</a></li>
                
              
                
                  <li ><a href="/pages/contact-us">Contact</a></li>
                
              
              
                
                  <li>
                    <a href="/account/login" id="customer_login_link">Sign in</a>
                  </li>
                
              
            </ul>
          </div>

          <form action="/checkout" method="post" id="cart">
            <ul data-money-format="<span class=doubly>${{amount}}</span>" data-shop-currency="USD" data-shop-name="SHEATH UNDERWEAR ">
              <li class="mm-subtitle"><a class="continue ss-icon" href="#cart">&#x2421;</a></li>

              
                <li class="empty_cart">Your Cart is Empty</li>
              
            </ul>
          </form>
        </div> 
        <div class="header mm-fixed-top is-absolute   header_bar">
          <div class="container">
            <div class="three columns logo">
              <a href="https://www.sheathunderwear.com" title="SHEATH UNDERWEAR ">
                
                  <img src="//cdn.shopify.com/s/files/1/1143/5880/t/10/assets/logo.png?15427621893405354854"  alt="SHEATH UNDERWEAR " data-src="//cdn.shopify.com/s/files/1/1143/5880/t/10/assets/logo.png?15427621893405354854"  />
                
              </a>
            </div>
            <div class="thirteen columns nav mobile_hidden">
              <ul class="menu right">
                 <li class="doubly-wrapper"></li>
                
                  <li>
                    <a href="/account" title="My Account ">Sign in</a>
                  </li>
                
                
                  <li class="search">
                    <a href="/search" title="Search" class="icon-search" id="search-toggle"></a>
                  </li>
                
                <li class="cart">
                  <a href="#cart" class="icon-cart cart-button"><span>0</span></a>
                </li>
              </ul>

              <ul class="menu align_right">
                
                  

                    
                    
                    
                    

                    <li><a href="/collections/all" class="sub-menu  ">Products
                      &nbsp;<span class="icon-down-arrow"></span></a>
                      <div class="dropdown animated fadeIn ">
                        <div class="dropdown_links clearfix">
                          <ul>
                            
                            
                            
                              
                              <li><a href="/collections/match-set">MATCH</a></li>
                              

                              
                            
                          </ul>
                        </div>
                           </div>
                    </li>
                  
                
                  

                    
                    
                    
                    

                    <li><a href="/collections/mens-underwear" class="sub-menu  ">HE
                      &nbsp;<span class="icon-down-arrow"></span></a>
                      <div class="dropdown animated fadeIn ">
                        <div class="dropdown_links clearfix">
                          <ul>
                            
                            
                            
                              
                              <li><a href="/collections/mens-shirts">MEN'S SHIRTS</a></li>
                              

                              
                            
                          </ul>
                        </div>
                           </div>
                    </li>
                  
                
                  
                    <li><a href="/collections/women" class="top-link ">SHE</a></li>
                  
                
                  
                    <li><a href="/pages/reviews" class="top-link ">Reviews</a></li>
                  
                
                  
                    <li><a href="/blogs/news" class="top-link ">Blog</a></li>
                  
                
                  
                    <li><a href="/pages/design" class="top-link ">Design</a></li>
                  
                
                  
                    <li><a href="/" class="top-link active">Home</a></li>
                  
                
                  
                    <li><a href="/pages/contact-us" class="top-link ">Contact</a></li>
                  
                
              </ul>
            </div>
              </div>
        </div>


        

        
          


<div id="slide-1" class="slide ">
  <div class="bcg header-video--media"
      data-video-src="" 
      data-provider="youtube" 
      data-video-width="" 
      data-video-height=""
      data-video-mp4=""
      data-video-ogv=""
      data-center="background-position: 50% 0px;"
      data-top-bottom="background-position: 50% -200px;"
      data-anchor-target="#slide-1">
      <div class="hsContainer" id="video-trigger">
          <div class="hsContent center"
              data-100-top="opacity: 1"
              data-25-top="opacity: 0"
              data-anchor-target="#slide-1 .animated">
          <div class=" ">
                
                  <h1 class="headline" style="color:#ffffff">SHEATH UNDERWEAR</h1>
                
                
                  <p class="subtitle" style="color:#ffffff">BE OUTSTANDING</p>
                
                
                  <a href="https://www.sheathunderwear.com/collections/all" class="action_button">
                    SHOP
                  </a>
            <p class="fb_share"><iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Ffacebook.com%2Fsheathunderwear&width=450&layout=button_count&action=like&size=large&show_faces=false&share=true&height=25&appId" width="100%" height="100%" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></p>
                
          </div>
          
            <a href="#pagecontent" class="scroll-arrow animated fadeInDown"></a>
          
          </div>
      </div>
  </div>
</div>
<a name="pagecontent" id="pagecontent"></a>


  

  
    <div class="homepage_content featured_content clearfix content1">
      <div class="container">
        <div class="sixteen columns">
          <div class="section clearfix">
            

  <meta charset="utf-8">
<h1 style="text-align: center;"><a href="https://www.sheathunderwear.com/pages/design"><img src="//cdn.shopify.com/s/files/1/1143/5880/files/pleasework_214f9fc3-c835-4af1-9535-6d0a620b5ccf_2048x2048.png?v=1515376376" alt="Best Mens Underwear"></a></h1>
<div style="text-align: center;"><span style="font-weight: 400;"></span></div>

          </div>
        </div>
      </div>
    </div>
      
      
  

  

  

  
    <div id="slide-2" class="slide">
        <div class="bcg"
            data-bottom-top="background-position: 50% 200px;"
            data-top-bottom="background-position: 50% -200px;"
            data-anchor-target="#slide-2">
            <div class="hsContainer">
                <div class="hsContent center">
                  <div>
                    <p class="headline" style="color:#ffffff"></p>
                    <p class="subtitle" style="color:#ffffff"></p>
                    
                      <a href="https://www.sheathunderwear.com/collections/all" class="action_button">
                        SHOP
                      </a>
                    
                  </div>
                </div>
            </div>
        </div>
    </div>
  

  

  

  
    
    <div class="container content" style="padding-top:0">
      <div class="sixteen columns" id="featured_links">
        <div class="section clearfix" id="feature">
          <div class="four columns alpha delay-025s center">
            
              <a href="https://www.sheathunderwear.com/products/sheath-3-0-zen-pouch-tm">
            
            
            <img src="//cdn.shopify.com/s/files/1/1143/5880/t/10/assets/sheath_3_0.jpg?15427621893405354854" alt="Sheath 3.0" title="Sheath 3.0" />
            
            
              <h2>Sheath 3.0</h2>
              <div class="feature_divider"></div>
            
            
              </a>
            

            
              <p>$23.00</p>
            
          </div>

          <div class="four columns delay-05s center">
            
              <a href="https://www.sheathunderwear.com/products/sheath-water-camo-microfiber-with-fly-zen-pouch-tm">
            
            
            <img src="//cdn.shopify.com/s/files/1/1143/5880/t/10/assets/feature2.jpg?15427621893405354854" alt="SHEATH CAMO" title="SHEATH CAMO" />


            
              <h2>SHEATH CAMO</h2>
              <div class="feature_divider"></div>
            
            
              </a>
            

            
              <p>$19.00</p>
            
          </div>

          
            <div class="four columns delay-075s center">
              
                <a href="https://www.sheathunderwear.com/products/sheath-4-0-black-white">
              

              <img src="//cdn.shopify.com/s/files/1/1143/5880/t/10/assets/4.0_3d.jpg?15427621893405354854" alt="SHEATH 4.0 - Dual Pouch" title="SHEATH 4.0 - Dual Pouch" />
              
              
                <h2>SHEATH 4.0 - Dual Pouch</h2>
                <div class="feature_divider"></div>
              
              
                </a>
              

              
                <p>$29.00</p>
              
            </div>
          

         
            <div class="four columns omega delay-1s center">
              
                <a href="https://www.sheathunderwear.com/products/sheath-3-2-midnight-black-with-zen-pouch-tm-fly">
              

              <img src="//cdn.shopify.com/s/files/1/1143/5880/t/10/assets/sheath_3.21_3d_blue_FULL_BAND-Recovered.jpg?15427621893405354854" alt="SHEATH 3.21" title="SHEATH 3.21" />
              
              
                <h2>SHEATH 3.21</h2>
                <div class="feature_divider"></div>
              
              
                </a>
              

              
                <p>$25.00</p>
              
            </div>
                  
        </div>
      </div>
       <div class="yotpo yotpo-reviews-carousel" 
 data-background-color="transparent" 
 data-mode="most_recent" 
 data-type="product" 
 data-count="9" 
 data-show-bottomline="1" 
 data-autoplay-enabled="1" 
 data-autoplay-speed="3000" 
 data-show-navigation="1">&nbsp;</div>
    </div>


  

  
    
      <div class="container">
        <div class="section clearfix">
          
            <div class="eight columns">
              <h4 class="title">
                
                  <a href="https://www.instagram.com/sheathunderwear/" target="_blank">
                
                Instagram
                
                  </a>
                
              </h4>

              <div id="instafeed" data-client-id="22376005.d90570a.b373543534194ee1adc1e4c181e7350e" data-count="1"></div>
            </div>
          

          
            <div class="eight columns">
              <h4 class="title"><a href="https://twitter.com/sheathunderwear" target="_blank">Tweets</a></h4>
              <a class="twitter-timeline" href="https://twitter.com/sheathunderwear" data-theme="dark" data-widget-id="319998048782647298" data-tweet-limit="1" data-screen-name="sheathunderwear" data-chrome="noheader nofooter noborders transparent" data-link-color="#007a87" data-heading-style="color:#007a87;font-size:15px;font-family: 'HelveticaNeue-Light', 'Helvetica Neue Light', 'HelveticaNeue', 'Helvetica Neue', Helvetica, Arial, sans-serif"></a>
              <script defer>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
            </div>
          
        </div>
         </div>
        
      <div class="video-container youtube">
       <div>
         
         
<iframe width="560" height="315" src="https://www.youtube.com/embed/TwJNRrMWaJI" frameborder="0" gesture="media" allow="encrypted-media" allowfullscreen></iframe>
        
        </div>

      </div>
      
   
      
<div class="container home-thumb-imgs">
<div class="row">

    <div class="column-3"> <a target="_blank" href="http://www.underwearexpert.com/2016/02/the-mighty-story-of-sheath"><img src="//cdn.shopify.com/s/files/1/1143/5880/t/10/assets/underwear_expert.png?15427621893405354854" alt="" /> </a></div>
    <div class="column-3"> <a target="_blank" href="http://www.milkthecowpodcast.com/podcast"><img src="//cdn.shopify.com/s/files/1/1143/5880/t/10/assets/milk.png?15427621893405354854" alt="" /> </a></div>
	<div class="column-3"> <a target="_blank" href="https://youtu.be/353EBv8sFi8"><img src="//cdn.shopify.com/s/files/1/1143/5880/t/10/assets/DinoNuggetsLogo_layer01.png?15427621893405354854" alt="" /> </a></div>
    <div class="column-3"> <a target="_blank" href="http://www.amazon.com/SHEATH-Pouch-Boxer-Brief-Katana/dp/B00NP44GGW/ref=sr_1_1?ie=UTF8&qid=1457294867&sr=8-1&keywords=sheath+underwear"><img src="//cdn.shopify.com/s/files/1/1143/5880/t/10/assets/amazon.png?15427621893405354854" alt="" /> </a></div>
	<div class="column-3"> <a target="_blank" href="https://www.kickstarter.com/projects/294160242/sheath-20-strategically-enhanced-pouch-underwear"><img src="//cdn.shopify.com/s/files/1/1143/5880/t/10/assets/kickstarter.png?15427621893405354854" alt="" /> </a></div>
	<div class="column-3"> <a target="_blank" href="http://www.orderofman.com/?s=sheath+underwear"><img src="//cdn.shopify.com/s/files/1/1143/5880/t/10/assets/11.jpg?15427621893405354854" alt="" /> </a></div>
	<div class="column-3"> <a target="_blank" href="http://www.modernathletichealth.com/#!Product-Review-Sheath-Underwear/c193z/569960960cf2e0992572b190"><img src="//cdn.shopify.com/s/files/1/1143/5880/t/10/assets/modern.png?15427621893405354854" alt="" /> </a></div>
	<div class="column-3"> <a target="_blank" href="https://thirdeyedrops.libsyn.com/mind-meld-35-tales-of-the-vine-with-master-shaman-hamilton-souther" ><img src="//cdn.shopify.com/s/files/1/1143/5880/t/10/assets/22.jpg?15427621893405354854" alt="" /> </a></div>
 	<div class="column-3"> <a target="_blank" href="https://www.youtube.com/watch?v=yAZXcWkIFAw"><img src="//cdn.shopify.com/s/files/1/1143/5880/t/10/assets/real_men_real_style.png?15427621893405354854" alt="" /> </a></div>
 	<div class="column-3"> <a target="_blank" href="https://www.youtube.com/watch?v=TjLk9BJdIEg&t=1s"><img src="//cdn.shopify.com/s/files/1/1143/5880/t/10/assets/Mtf.jpg?15427621893405354854" alt="" /> </a></div>
	<div class="column-3"> <a target="_blank" href="http://news4sanantonio.com/sa-living/male-models-need-we-say-more"><img src="//cdn.shopify.com/s/files/1/1143/5880/t/10/assets/NBC.jpg?15427621893405354854" alt="" /> </a></div>
 	<div class="column-3"> <a target="_blank" href="http://foxsanantonio.com/daytime-at-9/a-comfort-coma-with-sheath"><img src="//cdn.shopify.com/s/files/1/1143/5880/t/10/assets/FOX.jpg?15427621893405354854" alt="" /> </a></div>
  </div> 
        
        </div>
        
    
  

  

  

  

  

  

  


        

        </div>
        <div class="footer">
          <div class="container">

            <div class="seven columns">
              
                <h6>Follow</h6>

                
                  <a href="https://twitter.com/SheathUnderwear" title="SHEATH UNDERWEAR  on Twitter" class="ss-icon" rel="me" target="_blank">
                    &#xF611;
                  </a>
                

                
                  <a href="https://www.facebook.com/sheathunderwear" title="SHEATH UNDERWEAR  on Facebook" class="ss-icon" rel="me" target="_blank">
                    &#xF610;
                  </a>
                

                
                  <a href="https://plus.google.com/+Sheathunderwear1/posts" title="SHEATH UNDERWEAR  on Google+" class="ss-icon" rel="publisher" target="_blank">
                    &#xF613;
                  </a>
                

                
                  <a href="https://www.youtube.com/watch?v=TxYNDzQ71Vg" title="SHEATH UNDERWEAR  on YouTube" class="ss-icon" rel="me" target="_blank">
                    &#xF630;
                  </a>
                

                

                

                
                  <a href="http://sheathunderwear.tumblr.com/" title="SHEATH UNDERWEAR  on Tumblr" class="ss-icon" rel="me" target="_blank">
                    &#xF620;
                  </a>
                

                
                  <a href="https://www.instagram.com/sheathunderwear/" title="SHEATH UNDERWEAR  on Instagram" class="ss-icon" rel="me" target="_blank">
                    &#xF641;
                  </a>
                

                

                

                
              

              
            </div>

            <div class="nine columns">
              
                <ul class="footer_menu">
                  
                    <li><a href="/pages/contact-us">CONTACT</a></li>
                  
                    <li><a href="/pages/faqs">FAQ's</a></li>
                  
                    <li><a href="/pages/returns">RETURNS</a></li>
                  
                    <li><a href="/pages/privacy-notice">PRIVACY NOTICE</a></li>
                  
                    <li><a href="/pages/about-us">ABOUT US</a></li>
                  
                    <li><a href="/blogs/news">BLOG</a></li>
                  
                </ul>
              

              <p>Sign up to get the latest on sales, new releases and more …</p>
              <div class="newsletter ">
  <p class="message"></p>
  
    <form action="//sheathunderwear.us8.list-manage.com/subscribe/post?u=769e544a08d87c58be456d1d8&amp;id=30a6f8ddf9" method="post" name="mc-embedded-subscribe-form" class="contact-form" target="_blank">
      
      <input type="email" value="" name="EMAIL" class="contact_email" placeholder="Enter your email address...">
      <input type="submit" value="Sign Up" class="action_button sign_up" name="subscribe" />
    </form>
  
</div>

              

              <p class="mobile_only">
                
                  <label for="currencies">Pick a currency: </label>
                  <select id="currencies" class="currencies" name="currencies">
  
  
  <option value="USD" selected="selected">USD</option>
  
    
  
    
    <option value="CAD">CAD</option>
    
  
    
    <option value="AUD">AUD</option>
    
  
    
    <option value="GBP">GBP</option>
    
  
    
    <option value="EUR">EUR</option>
    
  
    
    <option value="JPY">JPY</option>
    
  
</select>
                
              </p>

              <p class="credits">
                &copy; 2018 <a href="/" title="">SHEATH UNDERWEAR </a>.
                <br />
                
                  Designed by <a href="http://outofthesandbox.com/" target="_blank" title="Parallax Shopify Theme by Out of the Sandbox">Out of the Sandbox</a>.
                

                <a target="_blank?ref=out-of-the-sandbox" rel="nofollow?ref=out-of-the-sandbox" href="https://www.shopify.com?utm_campaign=poweredby&amp;utm_medium=shopify&amp;utm_source=onlinestore?ref=out-of-the-sandbox">Powered by Shopify</a>
              </p>

              
                <div class="payment_methods">
                  
                    <img src="//cdn.shopify.com/s/assets/global/payment_types/creditcards_amazon_payments-c5ecf301e8d791fd78f1170d4251876ffcf3253eb60bef139bb09a88d291542f.svg" alt="Amazon payments" />
                  
                    <img src="//cdn.shopify.com/s/assets/global/payment_types/creditcards_american_express-54be4e6bfc1dbd42f93af603e102fde2356dfe2372a7dd851074964337533296.svg" alt="American express" />
                  
                    <img src="//cdn.shopify.com/s/assets/global/payment_types/creditcards_apple_pay-d460161363710d3569a32e30d86970452cbc865913615b792b184c8d448108dc.svg" alt="Apple pay" />
                  
                    <img src="//cdn.shopify.com/s/assets/global/payment_types/creditcards_diners_club-d07838507a213e5e52ef4272d3ccfe3da294642628264cd0934baf6878ceb197.svg" alt="Diners club" />
                  
                    <img src="//cdn.shopify.com/s/assets/global/payment_types/creditcards_discover-96a6318d3deeede785ba12114a8d00bd23731f9f16e14ddcd0bdfd5e1d846307.svg" alt="Discover" />
                  
                    <img src="//cdn.shopify.com/s/assets/global/payment_types/creditcards_jcb-8f8079695e74d5688707997b208994c4d8078baa58b866ed47852cf9674d9332.svg" alt="Jcb" />
                  
                    <img src="//cdn.shopify.com/s/assets/global/payment_types/creditcards_master-94df290d56a3c6424296953282e18e46895ba94bdef368640eb52f8349915610.svg" alt="Master" />
                  
                    <img src="//cdn.shopify.com/s/assets/global/payment_types/creditcards_paypal-dd71910a20fd73f78b4eed60e89331d4f4ceb38d55ef42e1e9935d78070ba3e2.svg" alt="Paypal" />
                  
                    <img src="//cdn.shopify.com/s/assets/global/payment_types/creditcards_shopify_pay-a1570f15d54d97b58241fbd29a91480cd71c6d6a7ae02c4dac18e46e45a18086.svg" alt="Shopify pay" />
                  
                    <img src="//cdn.shopify.com/s/assets/global/payment_types/creditcards_visa-e9f829d15f5ec3b1953ba8b9bc59b448ddb1ec9235ae70c7936178744cb31489.svg" alt="Visa" />
                  
                </div>
              
            </div>
          </div>
        </div>

        <div id="search" class="animated">
          <div class="container">
            <div class="ten columns offset-by-three center">
              <form action="/search">
                
                  <input type="hidden" name="type" value="product" />
                
                <div class="search-close ss-icon">&#x2421;</div>
                <span class="icon-search search-submit"></span>
                <input type="text" name="q" placeholder="Search SHEATH UNDERWEAR ..." value="" autocapitalize="off" autocomplete="off" autocorrect="off" />
              </form>
            </div>
          </div>
        </div>
      </div>
    </div>
    
    


    

<script src="/services/javascripts/currencies.js" type="text/javascript"></script>
<script src="//cdn.shopify.com/s/files/1/1143/5880/t/10/assets/jquery.currencies.min.js?15427621893405354854" type="text/javascript"></script>

<script>


  Currency.format = 'money_format';


var shopCurrency = 'USD';

/* Sometimes merchants change their shop currency, let's tell our JavaScript file */
Currency.money_with_currency_format[shopCurrency] = " ${{amount}} USD";
Currency.money_format[shopCurrency] = "${{amount}}";
  
/* Default currency */
var defaultCurrency = 'USD' || shopCurrency;
  
/* Cookie currency */
var cookieCurrency = Currency.cookie.read();

/* Fix for customer account pages */
jQuery('span.money span.money').each(function() {
  jQuery(this).parents('span.money').removeClass('money');
});

/* Saving the current price */
jQuery('span.money').each(function() {
  jQuery(this).attr('data-currency-USD', jQuery(this).html());
});

// If there's no cookie.
if (cookieCurrency == null) {
  if (shopCurrency !== defaultCurrency) {
    Currency.convertAll(shopCurrency, defaultCurrency);
  }
  else {
    Currency.currentCurrency = defaultCurrency;
  }
}
// If the cookie value does not correspond to any value in the currency dropdown.
else if (jQuery('[name=currencies]').size() && jQuery('[name=currencies] option[value=' + cookieCurrency + ']').size() === 0) {
  Currency.currentCurrency = shopCurrency;
  Currency.cookie.write(shopCurrency);
}
else if (cookieCurrency === shopCurrency) {
  Currency.currentCurrency = shopCurrency;
}
else {
  Currency.convertAll(shopCurrency, cookieCurrency);
}

jQuery('[name=currencies]').val(Currency.currentCurrency).change(function() {
  var newCurrency = jQuery(this).val();
  Currency.convertAll(Currency.currentCurrency, newCurrency);
  jQuery('.selected-currency').text(Currency.currentCurrency);
});

var original_selectCallback = window.selectCallback;
var selectCallback = function(variant, selector) {
  original_selectCallback(variant, selector);
  Currency.convertAll(shopCurrency, jQuery('[name=currencies]').val());
  jQuery('.selected-currency').text(Currency.currentCurrency);
};

jQuery('.selected-currency').text(Currency.currentCurrency);

</script>


    
  <script src="//www.codeblackbelt.com/js/modules/currency-converter-plus/main.min.js?shop=sheath-underwear.myshopify.com"></script>
 <!-- Start of StatCounter Code for Shopify -->
<script type="text/javascript">
var sc_project=11094666; 
var sc_invisible=1; 
var sc_security="25ea0a64"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="shopify
analytics" href="http://statcounter.com/shopify/"
target="_blank"><img class="statcounter"
src="//c.statcounter.com/11094666/0/25ea0a64/1/"
alt="shopify analytics"></a></div></noscript>
<!-- End of StatCounter Code for Shopify -->    
    <!-- Google Code for Remarketing Tag -->
<!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--------------------------------------------------->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 869221485;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/869221485/?guid=ON&amp;script=0"/>
</div>
</noscript>
<!-- SOF WSM Call Tracking -->
<script type="text/javascript">
    var _stk = "ae9261cf2f8dcc0b7257f19a260e71c6cdbf7364";
    (function(){
        var a=document, b=a.createElement("script"); b.type="text/javascript";
        b.async=!0; b.src=('https:'==document.location.protocol ? 'https://' :
        'http://') + 'd31y97ze264gaa.cloudfront.net/assets/st/js/st.js';
        a=a.getElementsByTagName("script")[0]; a.parentNode.insertBefore(b,a);
    })();
</script>
<!-- EOF WSM Call Tracking -->

<!-- CRITEO START-->
  <!-- CRITEO -->
    <script type="text/javascript" src="//static.criteo.net/js/ld/ld.js" async="true"></script>
    <script type="text/javascript">
var deviceType =
/iPad/.test(navigator.userAgent) ? "t" :
/Mobile|iP(hone|od)|Android|BlackBerry|IEMobile|Silk/.test(navigator.userAgent)
? "m" : "d";
      window.criteo_q = window.criteo_q || [];
      window.criteo_q.push(
        { event: "setAccount", account: 37946},
        { event: "setSiteType", type: deviceType });
    </script>
    
        <script type="text/javascript">
          window.criteo_q.push(
            { event: "viewHome"}
          );
        </script>
      

<script>
    $(document).ajaxSuccess(function(event, xhr, settings) {
        var basketdata = [];
        if (settings.url == "/cart/add.js" || settings.url == "/cart/update.js") {
            $.getJSON('/cart.js', function(data) {
                basketdata = data.items.map(function(item) {
                    return {
                        id: item.product_id,
                        price: item.price / 100,
                        quantity: item.quantity
                    }
                });
                window.criteo_q.push({
                    event: "viewBasket",
                    product: basketdata
                });
            });
        }
    });
</script>
<!-- CRITEO END-->

<!-- spurit_stp-added -->
<script>
    if(typeof(Spurit) === 'undefined'){
        var Spurit = {};
    }
    if(!Spurit.tieredPricing){
        Spurit.tieredPricing = {};
    }
    if(!Spurit.tieredPricing.snippet){
        Spurit.tieredPricing.snippet = {};
    }
    Spurit.tieredPricing.snippet.appId = '44';
    Spurit.tieredPricing.snippet.shopHash = '5767f877e84d4bde63d127c18d42f6df';
    Spurit.tieredPricing.snippet.shopDomain = 'sheath-underwear.myshopify.com';
    Spurit.tieredPricing.snippet.folderStore = 'https://s3.amazonaws.com/shopify-apps/pricing-by-quantity/store/';
    Spurit.tieredPricing.snippet.folderCss = 'https://s3.amazonaws.com/shopify-apps/pricing-by-quantity/css/';
    Spurit.tieredPricing.snippet.moneyFormat = '<span class=doubly>${{amount}}</span>';
</script>
<script src="https://s3.amazonaws.com/shopify-apps/pricing-by-quantity/js/common.js"></script>
<!-- /spurit_stp-added -->

</body>
</html>
